UniReaderMac 版
App Store

UniReader Mac 版

使用手册

UniReader Mac 版能做的一切,逐步讲解:从你的第一个书库,到笔记、听书、阅读助手,以及你的其他设备。

入门

UniReader 就在你的书原本所在的位置阅读它们。告诉它存放图书的文件夹,一分钟后,整个书库连同封面就出现在屏幕上。

本节内容

  • 看完两个欢迎页面。
  • 添加存放图书的文件夹,或打开单个文件。
  • 熟悉书库和阅读器的布局。
  • 一键回到上次在读的书。
  • 了解 10 天试用包含哪些内容。

首次启动

首先会出现两个简短的欢迎页面。第一个介绍 UniReader 能读哪些格式;点按“下一步”。第二个会问“你的书在哪里?”点按“选择文件夹…”,然后选择存放图书的文件夹——可以在 Mac 上、外置硬盘里或 iCloud 云盘中。UniReader 会查看这个文件夹及其子文件夹,不会移动或复制任何文件。想先四处看看?点按“以后再说”。

添加图书

  • 一个文件夹。 在空书库中点按“选择文件夹…”。以后可以使用“书库来源”菜单 →“导入文件夹”。文件夹会在原处被读取,成为书库的一个来源。
  • 单个文件。 在空书库中点按“打开文件…”。在访达中,也可以选择“打开方式 → UniReader”,或把书拖到程序坞中的 UniReader 图标上。文件会在标签页中打开,并保存在边栏的“收件箱(打开过的文件)”中。
  • 把文件放进书库的某个文件夹。 在边栏中选择该文件夹,然后点按工具栏中的“添加文档…”,或从访达把文件拖到书库中。文件会被复制到这个文件夹里。

认识界面

  • 标题栏中是你的标签页。第一个标签页“全部文档”随时带你回到书库;每打开一本书,旁边就会多一个它自己的标签页。
  • 左侧的边栏列出你的书架(“阅读中”“已读完”“最近”)、合集和书库中的文件夹。按 ⌥⌘S 可显示或隐藏边栏。
  • 中间的书库以封面或表格显示你的书。上方的工具栏中有“搜索”、排序、显示切换和“筛选”。
  • 当某本书的标签页处于活动状态时,阅读器会占满整个窗口,并有自己的工具栏,用于搜索、页面、书签和高亮。
UniReader 书库:边栏中是文件夹,中间是封面

继续阅读

没有打开任何书时,书库会显示一张“继续阅读”卡片,告诉你上次在读的书和读到了哪里。点按“继续”,就回到你停下的那一页。标记为已读完的书不会出现在这里。

你的书库

书库是你告诉 UniReader 的那些文件夹的目录。文件留在原处:书架、合集和修正后的书名都保存在 UniReader 里,访达中的文件夹保持原样。

本节内容

  • 用文件夹和合集整理你的书。
  • 建立能自动填充的智能合集。
  • 通过搜索、排序和筛选找到一本书。
  • 修正书名、作者或封面,并在线查找图书信息。
  • 把学术论文作为参考文献保存,附带 DOI 和 arXiv。
  • 把一本书移出书库,而不丢失文件。

文件夹

你添加的每个文件夹都是一个来源。在边栏的“文件夹”下,可以看到它和它的子文件夹,与磁盘上完全一致;点按一个文件夹即可查看其中的内容。把一本书拖到另一个文件夹,就会把它移到那里;把一个文件夹拖到另一个文件夹,会连同里面的所有内容一起移动。要添加来源,请使用“书库来源 → 导入文件夹”,或“设置 → 来源 → 添加来源…”。在访达中添加了图书之后,“书库来源 → 刷新”会让书库保持最新,“重新扫描所选项”则只更新你所在的文件夹。

阅读书架

在“阅读状态”下,三个书架会自动填充:“阅读中”“已读完”和“最近”。旁边的“收件箱(打开过的文件)”保存你从书库以外打开的文件。

合集

  1. 点按边栏中“自定义合集”旁边的“+”,为合集命名,也可以选一种颜色。
  2. 把书拖到合集上——或者按住 Control 键点按一本书,选择“合集”,再选择想要的合集。
  3. 按住 Control 键点按一个合集,可以重命名、添加子合集或删除。删除合集后,其中的书仍留在书库中。

智能合集

智能合集会按照规则自动填充,并随着书库的变化保持最新。点按“智能合集”旁边的“+”,为它命名,然后选择一个“规则类型”——例如“标题包含”“作者包含”“文档类型是”“最近几天内打开过”或“已读完”——并填入值。“添加规则”和“添加分组”可以用“且”或“或”组合规则,例如标题包含“手册”且(PDF 或 DjVu)。以后要修改,请按住 Control 键点按该合集,选择“编辑规则…”。

搜索、排序和筛选

  • 搜索。 点按工具栏中的“搜索”,或在书库中按 ⌘F,输入书名、作者、出版社、年份或文件名的一部分。勾选“搜索文档内容”,还会在 PDF 和文本文档内部查找。
  • 排序。 排序菜单提供“标题”“作者”“年份”“文件名”“类型”“大小”“上次修改”和“最近打开”,用“降序”可颠倒顺序。在表格中,点按列标题即可。
  • 筛选。 “筛选”菜单可以只显示某些“类型”(漫画、电子书、PDF、DjVu、其他),“包含子文件夹”则一次显示所有子文件夹中的书。
  • 显示。 排序菜单旁边的切换按钮可以把书显示为封面或表格。

封面

UniReader 会直接从文件本身为每本书生成封面。对于 PDF 或 DjVu,按住 Control 键点按这本书,选择“从页面设置封面…”改用另一页,或选择“从图片设置封面…”使用你自己的图片。

修正图书信息

文件名往往不太可靠。按住 Control 键点按一本书,选择“编辑元数据”,可以设置书名、作者、年份、出版社、ISBN、语言和简介;输入时,UniReader 会推荐书库中已有的名字,让同一位作者在各处写法一致。“交换书名与作者”可以修正书名和作者颠倒的书。选择多本书,可以一次更改它们的作者、年份或出版社。“关于本文档”会显示文件、大小、页数和笔记。

在线查找图书信息

在“编辑元数据”中,点按“在线搜索”:UniReader 会在 Open Library 和 Crossref 中查找这本书,无需账户,也无需密钥。每个结果都会显示封面,方便你区分不同版本,还会显示匹配程度。在你选定一个结果之前,什么都不会写入;在你点按“保存”之前,什么都不会保存。

一次识别多本书

  1. 选择这些书,然后点按工具栏中的“在线识别所选项目…”——或者按住 Control 键点按一个文件夹,选择“在线识别文档…”。
  2. UniReader 会逐本查找,并列出每本书的最佳结果。用“未识别”可以只查看仍需要结果的书。
  3. 勾选你认可的结果,然后点按“应用到 N 个文档”。“全部采用封面”会一并采用它们的封面。

论文与参考文献

一个装满学术论文的文件夹,以参考文献列表的形式阅读会更方便。在边栏中按住 Control 键点按它,选择“此文件夹包含论文”:封面会换成一张表格,列出作者、标题、期刊、卷、年份,以及可点按的“DOI”和“arXiv”链接。它的子文件夹也会照此显示。在“关于本文档”中,“引用”一行提供“复制引用”和“复制为 BibTeX”,可以直接粘贴到论文中。

无法访问文件夹时

外置硬盘上的来源在硬盘拔出后,会在“设置 → 来源”中显示为“离线”。重新接上硬盘;如果 macOS 仍然拒绝访问,“书库来源 → 重新授权来源…”会再请求一次权限。

移出或删除

  • “从书库中移除”会把书从书架上拿下来,文件仍留在磁盘上。之后的扫描也不会再列出它;“书库来源 → 已移出的文档…”显示你移出的书,“放回书库”可以把它放回来。
  • “从磁盘删除文件”会把文件本身移到废纸篓。
  • 选择了多本书时,UniReader 会问你要做哪一种:“仅从书库中移除”还是“从磁盘删除文件”。无论哪种,都可以用 ⌘Z 撤销。

打开文档

一本书会在标签页中打开,就像浏览器里的网页。手册放在小说旁边,论文放在参考文献旁边,在它们之间来回切换,不会丢失阅读位置。

本节内容

  • 从书库或访达中打开一本书。
  • 用键盘在标签页之间切换,并把标签页归入组中。
  • 解锁受密码保护的文档。
  • 了解 UniReader 能打开哪些格式。

从书库打开

连按两次封面或表格中的一行,或按住 Control 键点按它并选择“打开”。书会在新标签页中打开,停在你上次读到的那一页。如果它已经打开,UniReader 只会把它的标签页切换到前面。

从 UniReader 以外打开

在访达中,对一本书选择“打开方式 → UniReader”,或把它拖到程序坞中的 UniReader 图标上。它会在标签页中打开;如果它不在你的书库中,会被保存在“收件箱(打开过的文件)”里,方便以后找到。把整个文件夹拖到图标上,它就会成为书库的一个来源。

标签页

  • 标签页位于标题栏中。第一个标签页“全部文档”就是书库,始终都在。
  • ⌃Tab 切换到下一个标签页,⌃⇧Tab 切换到上一个;⌘W 关闭当前标签页。
  • 拖移标签页可以调整它在这一排中的位置。把指针停在标签页上,可以看到它打开的是哪个文档。
  • 打开了很多标签页时,这一排末尾的箭头(“已打开的标签页”)会列出所有标签页,“搜索标签页”可按标题找到其中一个。

标签页组

  1. 按住 Control 键点按一个标签页,选择“新建标签页组”。为组设置名称和颜色。
  2. 要加入其他标签页,请按住 Control 键逐一点按它们并选择“移至标签页组”,或把它们拖进组中。“从组中移除”可以把标签页移出组。
  3. 点按组可以折叠或展开其中的标签页,这样十几本打开的书只占一个标签页的位置。
  4. 组菜单中的“取消标签页分组”会解散这个组,所有书仍保持打开。
在阅读器中打开的一本书

有密码的文档

  1. 像平常一样打开文档。对于加锁的 PDF、加密的 EPUB 或受保护的 CBZ、CBR 漫画,UniReader 会要求输入密码。
  2. 输入密码,然后点按“解锁”。在你退出 UniReader 之前,它会一直记住这个密码。
  3. 如果希望以后打开时不再询问,请勾选“记住密码(存入钥匙串)”。密码会保存在你 Mac 的钥匙串中。

能打开哪些格式

  • 图书: EPUB、MOBI、AZW、AZW3、PRC、FB2 和 LIT。
  • 文档: PDF、DOC、DOCX、RTF、TXT 和 Markdown。
  • 扫描件和参考资料: DjVu 和 CHM。
  • 漫画: CBZ 和 CBR。

不打开也能预览

在访达中选择一个文件并按空格键:快速查看会显示 PDF、DjVu、漫画和 Markdown 的页面,无需打开 UniReader;访达还会把第一页用作文件的图标。如果另一个 App 也能预览 Markdown,请在“系统设置 → 通用 → 登录项与扩展 → 快速查看”中选择由哪个 App 来预览。

阅读与翻阅

UniReader 会根据每种文档调整显示方式,操作手势却始终相同。本章介绍如何翻页、选择版式、在书中跳转,以及查找某一段文字。

本节内容

  • 了解哪些文档页面固定,哪些文档会重排。
  • 翻页,并在单页、双页和滚动之间选择。
  • 使用目录,跳转到某一页。
  • 在文档中查找一个词。
  • 准确回到你停下的地方。

两类文档

固定页面:PDF、DjVu 和漫画(CBZ、CBR)保持印刷页面的版式。你可以选择页面如何适应窗口。可重排文本:EPUB、MOBI、AZW3、FB2、CHM、LIT、Word、RTF 和 TXT 会排入按你的窗口生成的页面中。你可以选择文字大小、间距和主题。

翻页

在所有格式中,按 ← 和 → 翻页。在 PDF、DjVu 和漫画中,↑ 和 ↓ 在页面内滚动,到底后进入下一页。PDF 和 DjVu 还在窗口底部提供页面滑块;可重排文档在那里则有“上一页”和“下一页”按钮。

单页、双页或滚动

对于 PDF、DjVu 和漫画,“显示”菜单提供“单页”“单页,垂直滚动”“双页”和“双页,垂直滚动”,另有“首页单独显示”,让书的封面单独成页。按住 Control 键点按页面,也会出现同样的选项。在可重排文档中,阅读器工具栏中的页面按钮可在“单页”和“双页”之间切换。

适应与缩放

对于 PDF、DjVu 和漫画,可以在“显示”菜单中,或按住 Control 键点按页面,选择“适应页面”“适应宽度”或“适应高度”。在可重排文档中,⌘+ 和 ⌘− 可以放大或缩小文字。

你惯用的版式

在“UniReader → 设置 → 通用”的“阅读”部分,可以设置文档打开时的版式:“显示”“双页模式下首页单独显示”“缩放方式”,以及适用于双页阅读 EPUB 图书的“每章从左页开始”。“平滑 DjVu 渲染(抗锯齿)”会让扫描页面更柔和;如果想要清晰的边缘,请关闭它。

目录

打开文档后,边栏会显示它的“目录”:点按一个章节即可跳到那里。旁边的“页面”显示 PDF、DjVu 和漫画页面的缩略图。按 ⌥⌘S 可显示或隐藏边栏。在没有目录的 PDF 或 DjVu 中,“+”按钮(“添加当前页”)可以逐页建立目录。

跳到某一页

在 PDF、DjVu 和漫画中,在工具栏的“跳转到页面”栏中输入页码,然后按 Return 键。

后退与前进

工具栏中的箭头按钮会像网页浏览器一样,沿着你访问过的页面往回或往前走:“返回上一个访问过的页面”和“前进到下一个访问过的页面”。在点按链接或跳到某一章之后很方便。

查找一个词

选择“编辑 → 在文档中查找…”(⌘F),输入一个词,然后按 Return 键;⌘G 跳到下一个匹配项。搜索适用于 PDF,以及 EPUB、MOBI、FB2、LIT、Word、RTF 和 TXT 文档。

全屏

“进入/退出全屏”(⌃⌘F)让页面占满整个屏幕。在“UniReader → 设置 → 通用”中,“阅读时隐藏边栏和标签页栏(仅限全屏)”会把其他一切都隐藏起来;把指针移到屏幕顶部边缘即可让它们重新出现。

回到你停下的地方

UniReader 会在你阅读时记住每份文档的位置。明天或一个月后再打开,你还在同一页。

Markdown 文档

Markdown 文件(.md)会以排好版的页面打开,采用你的阅读主题:标题、表格、任务列表、彩色代码、脚注和公式($…$ 和 $$…$$)。目录由它的标题生成,文件旁边的图片会显示在页面中。

创建 Markdown 文档

  1. 按住 Control 键点按边栏中的一个文件夹,选择“新建 Markdown 文档”——或者选择“文件 → 新建 Markdown 文档”(⌥⌘N),在书库中当前打开的文件夹里新建。
  2. 输入名称,然后点按“创建”。文件会创建在该文件夹中,名称作为标题写在开头,并直接在编辑器中打开。

编辑 Markdown 文档

  1. 在阅读器中选择“编辑文字”。页面会切换为编辑器:左侧是带语法着色的源文本,右侧是实时预览,会随着你的输入和滚动同步更新。
  2. 源文本上方的栏可以插入“粗体”“斜体”“标题”(每点按一次多一个 #)、“链接”“列表”“代码”“表格”和“公式”。
  3. 停止输入片刻后,你的更改会自动保存,也可以按 ⌘S 保存。选择“停止编辑”即可回到重新渲染的阅读页面。
在 UniReader 阅读器中打开的文档

书签、高亮和笔记

标记你想再次找到的位置,为重要的段落涂上颜色,在旁边写下自己的笔记——纯文本或 Markdown 都可以,需要时还能写公式。

本节内容

  • 添加书签并再次找到它。
  • 用你选择的颜色高亮一段文字。
  • 用纯文本或 Markdown 写笔记,可以包含公式。
  • 浏览你的高亮和笔记,并跳回它们所在的位置。
  • 把批注导出为 PDF 或 Markdown。

书签

点按阅读器工具栏中的书签按钮,即可标记当前页面;如果这一页已有书签,按钮会显示为实心。你也可以按住 Control 键点按页面,选择“添加书签”。阅读器边栏的“书签”标签页会列出所有书签:点按一个即可回到它所在的页面,按住 Control 键点按则可以重命名或删除。

高亮一段文字

  1. 先选颜色:点按阅读器工具栏中的圆形色块,从八种颜色中选择一种——黄、绿、粉、蓝、橙、紫、青或灰。
  2. 在页面上选择文本。
  3. 点按色块旁边的荧光笔按钮。这段文字就会涂上颜色,选择随之取消,方便你接着标记下一段。

你的高亮

阅读器边栏的“高亮”标签页会列出每一段高亮文字及其颜色和页码。点按一条即可回到那里。按住 Control 键点按,可以更改颜色(“颜色”)或删除它。

写笔记

  1. 按住 Control 键点按页面并选择“新建笔记”,或打开边栏的“批注”标签页并点按“+”。
  2. 为笔记加一个标题。
  3. 在“格式”下,选择“TXT”表示纯文本,或选择“MD”表示 Markdown。
  4. 写好后点按“保存”。笔记会关联到你正在阅读的位置。

Markdown 和公式

在“MD”笔记中,可以使用标题、粗体和斜体、列表、链接、引用、表格和代码。公式用 LaTeX 书写:句中用 $…$,单独成行的公式用 $$…$$。编辑器下方的“Markdown 预览(支持公式)”会随着输入显示效果;拖移两者之间的分隔线,可以让其中一边占更多空间。

你的笔记

“批注”标签页会列出你的笔记,Markdown 笔记带有一个小小的 MD 标记。点按一条笔记即可回到它所在的位置并编辑。按住 Control 键点按它,可以选择“编辑”“导出为 PDF”或“删除”。如果你的书库已与 iPhone 或 iPad 关联,在那里写的手写笔记也会以小图的形式出现在这个列表中。

一份文档,批注显示在阅读器边栏中

所有批注集中一处

在书库边栏中,“批注”汇集了每份文档的高亮和笔记,并按文档分组。用“搜索批注”查找,选择“在此批注处打开”即可直接跳到那一页。

导出

  • “批注 → 导出批注(当前文档)”(⇧⌘E)会按页码顺序把文档的批注做成一份 PDF。在保存窗口中,可以选择页面大小、布局(“紧凑”或“每页一条”)和文字大小。
  • “批注 → 将批注导出为 Markdown…”(⌥⇧⌘E)会写出一个 .md 文件。在“包含”下,可以保留全部内容,或只保留高亮、笔记或书签;在“布局”下,可以选择按类型分组的单个文件、按文档顺序排列的单个文件,或三个独立的文件。
  • “高亮”和“批注”列表底部的“全部导出为 PDF”可以从边栏完成同样的操作。

听书

UniReader 可以用你 Mac 上的语音朗读文字。如果一本书附带自己的录音——一门语言课程、一本有声书——你可以在页面旁边播放它们。

本节内容

  • 让 App 朗读文字,并可暂停或停止。
  • 选择语言、语音和语速。
  • 为文档关联一个录音文件夹,边读边播放其中的音轨。
  • 一章一章地听有声书,并从停下的地方继续。

朗读

  1. 在你想听的位置打开文档。
  2. 选择“朗读 → 播放/暂停”(⌃⌘S)。你也可以按住 Control 键点按页面,选择“朗读”。
  3. 同一个命令可以暂停和继续。“朗读 → 停止”(⌘.)则停止朗读。

朗读的内容

在 PDF 或 DjVu 图书中,UniReader 朗读你所在的页面。在 EPUB、MOBI、FB2、CHM 或 Word 文档中,它朗读文档的文字。DjVu 需要有文本层才能朗读;漫画没有可朗读的文字。

语言、语音和语速

“朗读”菜单中有“加快语速”(⌥⌘→)和“放慢语速”(⌥⌘←),以及两个子菜单“语言”和“语音”,用于从 Mac 上已安装的语音中选择。同样的设置也在“UniReader → 设置 → 通用”的“语音设置”下:“语言”“语音”和“语速”。

边读边听

一份文档可以有自己的录音:语言课程的练习、有声书的各个章节。只需关联一次存放录音的文件夹,阅读器边栏的“录音”标签页就会列出其中的音轨。不会复制或移动任何文件——文件夹留在原处。

关联一个录音文件夹

  1. 打开文档,在阅读器边栏中选择“录音”标签页。
  2. 点按“关联音频文件夹…”并选择文件夹。子文件夹也会包含在内。
  3. 每个音频文件都会成为一条音轨,下方显示它的标题和路径。由一个很长的 .m4b 文件构成的有声书会按章节拆分:每一章都是单独的一条音轨。

播放音轨

点按一条音轨即可播放。面板顶部的栏显示它的标题、时间和一个滑块,并有“后退 10 秒”、播放和暂停、“停止”以及“播放速度”(0.75× 到 1.5×)。每条音轨都会记住你停在哪里,即使退出 App 也不例外。打开另一份文档会停止播放。

有声书或语言课程

面板 ⋯ 菜单中的“自动播放下一段录音”适合有声书:下一章会自动开始。用于语言课程时请关闭它,这样每个练习结束后都会安静下来,方便你再播放一遍。同一菜单中还有“从文件恢复标题”和“取消关联文件夹”。

音轨标题

标题来自录音自身的信息;如果没有,则使用文件名。要更改标题,请按住 Control 键点按一条音轨并选择“重命名音轨…”,或使用面板顶部的“在标题中替换…”一次替换所有标题中的某个词。这些标题保存在 UniReader 中:磁盘上的文件保留自己的标签。

语言课程的音轨与文本并排显示

格式

UniReader 可以播放 MP3、M4A、M4B、AAC、WAV、AIFF、CAF、FLAC、ALAC 和 MP4 音频。受复制保护的有声书(.aa、.aax)不会播放,只会在列表下方显示数量。

就当前页面问 AI

某一段读不下去?就你正在读的这一页提问:总结、解释、翻译。UniReader 提供对话和页面;AI 账户用你自己的。

本节内容

  • 在页面旁边打开助手。
  • 一键连接 OpenRouter,或使用 OpenAI、Anthropic、DeepSeek 等的密钥,或通过 Ollama 使用本地模型。
  • 选择随问题一起发送的内容:文本、页面图片,或两者都发。
  • 就一段高亮的文字提问,而不是整页。
  • 把回答保存为文档的一条笔记。
  • 确切了解发送了什么、何时发送、发给了谁。

打开助手

打开文档后,点按窗口栏右端的闪光按钮(“询问 AI…”),或按 ⇧⌘I。“就本页提问”面板会在页面旁边打开。在“UniReader → 设置 → AI”的“面板”下,“显示方式”设置可以选择“侧边面板”或“浮动窗口”。

连接你的账户

  1. 第一次使用时,面板会请你连接账户。点按“通过 OpenRouter 继续”并登录:OpenRouter 会为 UniReader 创建一个密钥,窗口随后自动返回。
  2. 如需使用其他提供方,请在上方的菜单中选择——OpenAI、Anthropic、DeepSeek、Mistral、Groq、xAI (Grok)、Perplexity……——粘贴你在其网站上创建的 API 密钥,然后点按“使用此密钥”。
  3. 如果是在你的 Mac 上用 Ollama 运行的模型,请选择“Ollama(本地)”,然后点按“无需密钥使用 Ollama”。
  4. 所有这些也都在“UniReader → 设置 → AI”中。在“高级”下,可以设置“提供方”“基础 URL”“模型名称”和“API 密钥”,并有“保存密钥”“清除密钥”和“验证连接”。

选择模型

提供方旁边的菜单会列出它提供的模型;这个列表来自提供方,每天刷新一次,也可以在设置中用“刷新模型列表”刷新。仅有密钥还不够:回答问题的是模型,回复的费用由你在该提供方的账户支付。

提问

在“就本页提一个问题…”中输入问题,然后按 Return 键。对话为空时,“不妨先问”会提供现成的问题:“概括”“解释本页”“解释术语”和“翻译”。每个问题都会标注提问时所在的页面;“停止”可以中断正在生成的回答。

随问题发送的内容

点按模型旁边的滑块按钮(“显示随问题一同发送的内容”)。在“上下文”下,选择“文本”“图片”或“两者”:页面的文字、页面的图片(对公式、表格或扫描页面很有用),或两者一起。勾选“显示将要发送的内容”,可以阅读摘录并查看它的大小:字符数、估算的 token 数和图片的大小。在 PDF 或 DjVu 中,发送的是你所在页面的文字;在 EPUB 或文本文件中,发送的是文档的文字。

就一段选中的文字提问

提问前,先在页面上选择一段文字。问题框上方会出现一个带开关的“所选”标签:打开时,问题针对这段文字,页面则作为上下文一并发送。此时现成问题中还会出现“解释所选内容”。关闭开关,即可重新就整页提问。

保留回答

每个回答下方都有“复制”“存为笔记”和“再问一次”。保存的回答会成为文档的一条 Markdown 笔记,以你的问题为标题,放在“批注”标签页中。顶部的废纸篓按钮(“清除对话”)可以重新开始。如果回答过早中断,面板会建议提高上限后再问一次;“回答长度”和“扩展思考”(默认关闭)位于“设置 → AI → 回答”中。

AI 面板正在回答关于当前页面的问题

你惯用的聊天网站

面板顶部的“网页”模式会在面板中打开 ChatGPT、Claude、Gemini、Perplexity、Copilot、OpenRouter Chat 或 DeepSeek(“服务”)。在那里登录一次,会话就会保留。在这个模式下,你正在读的页面不会被发送:请粘贴你想问的内容。“在 Safari 中打开”会把对话带到你的浏览器中。

隐私:发送了什么、何时发送、发给谁

  • 在你发送问题或点按现成问题之前,文档中的任何内容都不会离开你的 Mac。为了填充模型菜单,App 会用你的密钥向提供方请求模型列表,其中不包含文档的任何内容。
  • 每个问题都会附带文档的书名、作者、出版社、年份和格式、页码、你选择的文本或图片、所选段落(如果有),以及对话中之前的交流。“清除对话”会清空这些内容。
  • 使用直接密钥时,一切都直接发送给你选择的提供方。通过 OpenRouter 时,你发送的页面会经过 OpenRouter,它可以看到其中的内容。
  • 使用 Ollama 时,问题发送给你 Mac 上的模型,并留在那里。
  • 你的密钥保存在 macOS 钥匙串中,仅存于这台 Mac。UniReader 从不接收你的密钥、问题或页面。

在多台设备上使用

你的 Mac、iPhone 和 iPad 上的 UniReader 可以共享一个书库。图书通过你的 Wi‑Fi 复制;阅读进度、高亮和笔记则通过 iCloud 同步。任何一台带网页浏览器的电脑,也都能把书发送到你的 iPhone 或 iPad。

本节内容

  • 把 Mac 上的 UniReader 与 iPhone 或 iPad 上的 UniReader 关联起来。
  • 通过 Wi‑Fi 在它们之间复制图书。
  • 通过 iCloud 同步阅读进度、书签、高亮和笔记。
  • 从任何电脑的浏览器把书发送到 iPhone 或 iPad。

两种同步方式

图书本身会在你要求时,通过本地 Wi‑Fi 网络在 Mac 与 iPhone 或 iPad 之间复制。你对它们做的一切——停在哪里、书签、高亮、笔记——都会在后台通过 iCloud 同步,使用的是你自己的 Apple 账户,无论设备身在何处。在 Mac 上,iPhone 或 iPad 的书库会显示为一个独立的书库,保存在 Mac 上的一个文件夹中,并列在边栏的“配套移动设备”下。

开始之前

  • Mac 和 iPhone 或 iPad 上都装有 UniReader,并且两边都有 Premium——10 天试用也算。
  • 两台设备连接到同一个 Wi‑Fi 网络,且不是会把设备相互隔离的访客网络。
  • 当 macOS 或 iOS 询问是否允许 UniReader 查找本地网络上的设备时,请允许。
  • 如需同步笔记和进度:两台设备都用同一个 Apple 账户登录 iCloud。

把 iPhone 或 iPad 关联到 Mac

  1. 在 iPhone 或 iPad 上,打开“设置”(书库中的齿轮)。在“与 Mac 同步”下,轻点“连接到 Mac…”。UniReader 会复制这台设备的配对 ID,并开始寻找 Mac。
  2. 在 Mac 上,选择“UniReader → 设置”,打开“来源”标签页,在“与 iPhone 或 iPad 同步”下,点按“连接 iPhone 或 iPad…”。Mac 会从你的 Apple 设备共享的剪贴板中读取配对 ID。
  3. 第一次连接时,Mac 会询问把这台设备的书库保存在哪里:选择一个文件夹。之后,书库会出现在边栏的“配套移动设备”下。
  4. 两边都准备好后,按钮在 iPhone 或 iPad 上会变成“同步图书…”,在 Mac 上会变成“与 iPhone/iPad 同步…”。从任何一边都可以开始复制。

复制图书

同步是双向的:在 iPhone 或 iPad 上添加的书会进入 Mac 上它的书库,你在 Mac 上放进这个书库的书则会发送到设备。当 Mac 有书等待传输时,iPhone 或 iPad 会提供“立即传输”或“稍后”。正在进行的复制可以用“停止传输”停止。在“高级选项”下,同步模式默认为“合并书库”;“镜像(移除仅在本地存在的图书)”则让一边与另一边完全一致。

通过 iCloud 同步笔记和进度

在两边都打开“在 iCloud 中保存笔记和阅读进度”:在 Mac 上,它位于“来源”标签页“移动设备书库”中已关联书库的下方;在 iPhone 或 iPad 上,它位于“设置”的“与 Mac 同步”下。此后,即使设备相隔很远,高亮、笔记、书签和阅读位置也会在后台更新。要立即发送最新的更改,请在 iPhone 或 iPad 上轻点“立即强制 iCloud 同步”;在 Mac 上,则是书库同步栏中的云朵按钮。

看懂状态指示灯

两个彩色圆点显示当前状态:一个代表书库,一个代表与另一台设备的连接。绿色表示一切都是最新的,或设备已关联;橙色表示还有步骤未完成,或 Mac 正在等待 iPhone 或 iPad;灰色表示 iCloud 同步已关闭,或设备未连接。在 Mac 上,把指针停在圆点上即可看到它的含义。

两边都有更改时

如果同一项目在两台设备上都被更改,UniReader 不会替你做决定。“同步冲突”会显示出来,由你选择“保留 Mac 版本”“保留 iPhone 或 iPad 版本”或“合并”。

已配对的设备

在 Mac 上,“来源”标签页中已关联书库下方的“管理已配对的设备…”会列出与它同步过的设备;“忽略”可以移除其中一台。在 iPhone 或 iPad 上,“取消关联”位于“高级选项”下。

从电脑把书发送到 iPhone 或 iPad

同一 Wi‑Fi 中的任何电脑都可以做到——Mac、Windows 电脑或其他电脑——只需要一个网页浏览器,无需安装任何东西。

  1. 在 iPhone 或 iPad 的书库中,轻点“导入”,然后轻点“通过 Wi‑Fi 导入”。
  2. 轻点“启动服务器”。UniReader 会显示一个地址,供你在电脑的浏览器中打开。
  3. 在电脑的浏览器中输入这个地址。把文件拖到网页上,或点按以选择文件,然后点按“导入”。
  4. 书会出现在书库中。文件传入时请保持屏幕打开,完成后轻点“完成”:离开这个页面时服务器就会停止。

主题与外观

无论白天还是夜晚,都让页面呈现适合你眼睛的颜色和字体。主题、文字大小和间距适用于可重排格式;PDF、DjVu 和漫画则保持印刷页面的样子。

本节内容

  • 选择阅读主题。
  • 设置文字大小、间距和边距。
  • 在浅色和深色之间切换 App。

阅读主题

共有六种主题:“自动”“日间”“复古”“夜间”“纸张(浅色)”和“纸张(深色)”。“自动”会跟随 macOS 的浅色或深色外观。用阅读器工具栏中的“Aa”按钮选择主题。在 EPUB、MOBI、FB2、CHM 和 LIT 图书中,按住 Control 键点按页面,也可以通过“文字排版 → 主题”选择。

文字大小、间距和边距

“Aa”按钮会打开文字设置。“紧凑”“默认”和“舒适”一次设定所有选项;“文字大小”“行距”和“边距”滑块则用于微调。⌘+ 和 ⌘− 也可以更改文字大小。如果一本旧的 MOBI 图书显示乱码,请在同一面板中选择另一种“文本编码”。

只用于一本书,或用于所有书

一本书可以有自己的设置。在“Aa”面板中,“应用显示样式”可以通过“应用于相同格式”或“应用于相同来源”扩展这些设置,“恢复为全局默认值”则让这本书回到统一设置。默认值本身位于“UniReader → 设置 → 通用”的“文本格式 (EPUB/CHM/FB2/LIT/MOBI)”下。

浅色或深色 App

UniReader 会跟随你在“系统设置”中设定的 macOS 浅色或深色外观。

深色页面中的图片

使用深色主题时,书中的图片会保留浅色背景,这样带有透明部分的插图和图表依然清晰可读。

用浅色阅读主题阅读的一本书

打印与导出

把文档打印到纸上,可以单独打印,也可以连同笔记一起打印。

本节内容

  • 打印文档。
  • 打印批注,可以单独打印,也可以与页面对照打印。
  • 导出批注。

打印文档

打开文档,选择“文件 → 打印…”(⌘P)。PDF 按原样打印;DjVu 和漫画逐页打印,每张纸一页。EPUB 和其他文本格式会按照阅读器中的排版打印文字。在熟悉的 macOS 打印面板中,可以选择打印机、页面和份数。

打印批注

“文件”菜单中还有三种打印方式。“打印批注…”只打印你的高亮和笔记。对于 PDF、DjVu 和漫画,“打印带批注的页面和笔记…”只打印你做过批注的页面,每页与它的笔记相对;“打印完整文档及笔记…”则对整份文档这样打印。

导出笔记

“批注”菜单可以导出你写下的内容:“导出批注(当前文档)”(⇧⌘E)和“将批注导出为 Markdown…”(⌥⇧⌘E)。详见笔记一章。

免费与 Premium

PDF、EPUB 和 TXT 可以一直免费阅读,FB2 图书的前 7 页也可免费阅读。Premium 会开放其他所有格式以及相关工具——而且这一切都可以免费试用 10 天。

本节内容

  • 了解哪些内容保持免费,Premium 又增加了什么。
  • 开始 10 天试用,并知道它何时结束。
  • 选择按月或按年订阅,或一次性购买。
  • 在新设备上恢复你的购买。

免费的内容

即使没有 Premium,UniReader Mac 版也能从一个书库来源中阅读不带 DRM 的 PDF、EPUB 和 TXT 文件,不限时间,也无需账户。FB2 图书以免费试读方式打开:前 7 页无需 Premium 即可阅读。

Premium 增加的内容

  • 其他所有格式:DjVu、CHM、MOBI、AZW、AZW3、PRC、LIT、CBZ 和 CBR 漫画、Markdown、RTF、DOC 和 DOCX,以及 FB2 图书第 7 页之后的内容。
  • 多个书库来源:把你所有的文件夹汇集到一个书库中。
  • 书签、批注、打印、元数据编辑和文件工具。
  • 与你 iPhone 和 iPad 上的 UniReader 同步。
UniReader 正在显示 Premium 能打开的部分格式

10 天试用

10 天内,Premium 的所有功能全部开放。试用不收取任何费用,不需要付款信息,结束时也不会扣费。每台设备只能试用一次。登录 iCloud 后,同一次试用会覆盖你的 Mac、iPhone 和 iPad:在其中一台上开始,它就会在所有设备上同时进行,并同时结束。重新安装 App 不会开始新的试用。

开始试用

你也可以不打开文档就开始试用:在“UniReader → 设置 → 订阅”中,点按“开始 10 天免费试用”。

  1. 打开一份 Premium 所含格式的文档,例如漫画或 DjVu。会出现一个窗口,告诉你它是什么格式,并提供试用。
  2. 选择“开始试用并打开”:试用随即开始,文档立即打开。
  3. “查看方案”则会显示各种方案,“以后再说”会关闭窗口。

试用期间及结束时

  • “UniReader → 设置 → 订阅”会显示剩余天数,以及试用结束的日期和时间。
  • 试用开始时,UniReader 会询问是否可以向你发送通知。如果你允许,会在结束前一天收到提醒:“你的 Premium 试用明天结束”。
  • 试用结束后,PDF、EPUB 和 TXT 依然免费,FB2 图书的前 7 页也可免费阅读,书库中的任何内容都不会被删除。其他格式会再次要求 Premium。

购买 Premium

在“UniReader → 设置 → 订阅”中,各种方案会按你所在国家或地区的价格列出:按月、按年,或一次性购买永久版。点按月度或年度订阅旁边的“订阅”,或一次性购买旁边的“购买”,然后在 App Store 中确认。提供试用的窗口中的“查看方案”也会显示同样的方案。

恢复购买

在新的 Mac 上,或重新安装之后,请确认你已用购买时的 Apple 账户登录,然后在“UniReader → 设置 → 订阅”中点按“恢复购买”。

更改或取消订阅

“UniReader → 设置 → 订阅”中的“管理订阅”会打开你在 App Store 中的订阅,你可以在那里更改或取消。除非在当前订阅期结束前至少 24 小时取消,否则订阅会自动续订。

帮助与故障排除

在 UniReader 中到哪里寻求帮助,文件打不开或找不到时该怎么办,以及问题仍未解决时如何联系我们。

本节内容

  • 打开 App 内置的帮助。
  • 了解文件为什么打不开,以及可以尝试什么。
  • 找回你在 UniReader 之外移动过的文件。
  • 联系支持团队时附上我们需要的信息,以便尽快帮助你。

App 内的帮助

选择“帮助 → UniReader 帮助”,或按 ⌘⇧/。帮助窗口会列出各个主题——书库、阅读、批注、与 iPhone 和 iPad 同步、免费与 Premium、故障排除——它的搜索栏可以在所有主题中查找一个词。

文件打不开时

当一份文档无法读取时,UniReader 会在阅读器中告诉你,而不是直接关闭——例如 PDF 已损坏,或者它根本不是 PDF。

  • 试试同一格式的另一个文件。如果它能打开,问题出在第一个文件;如果打不开,问题出在阅读器,我们希望知道。
  • UniReader 阅读不带 DRM 的文件。受 DRM 保护的书,例如在 Kindle 商店购买的书,请在出售它的商店的 App 中打开。
  • 如果这个文件能在其他 App 中打开,请把它发给我们:这有助于我们改进阅读器。
  • 试用结束后,非免费的格式需要 Premium:请参阅免费与 Premium。

移动后找不到的文件

UniReader 在文件原本所在的位置读取它们,不会复制。在 UniReader 中移动和重命名文件——使用“移至文件夹”“重命名文件…”,或在边栏中拖移文件夹——它们的笔记和阅读位置会随之更新。如果你在访达中移动了文件,请选择“书库来源 → 刷新”,让书库按它们现在的位置列出。

  • 外置硬盘上的来源在硬盘重新连接之前,会在“UniReader → 设置 → 来源”中显示为“离线”。
  • 如果 macOS 不再允许 UniReader 访问某个文件夹,请选择“书库来源 → 重新授权来源…”并重新选择该文件夹。
  • 你从书库中移出的文档仍在磁盘上:“书库来源 → 已移出的文档…”可以把它们放回来。

Mac 与 iPhone 或 iPad 之间的同步停滞时

  • 两台设备必须连接到同一个 Wi‑Fi,而不是访客网络,并且必须在系统的隐私设置中允许 UniReader 使用本地网络。
  • 在 Mac 上,“来源”设置中“与 iPhone 或 iPad 同步”下的“重置连接”会从头重新建立连接。
  • 如果 Mac 的防火墙已打开,它必须允许 UniReader 接受传入连接。
  • 对于笔记和进度,请检查两台设备是否都已登录 iCloud,以及该书库的“在 iCloud 中保存笔记和阅读进度”是否已打开。其他内容都在在多台设备上使用中。

Premium 未被识别

请确认你已用购买时的 Apple 账户登录,然后按照免费与 Premium中的说明使用“恢复购买”。

联系支持

无论是问题、错误、想法还是购买事宜,都请发送邮件至 support@pasahome.org。每条消息都由真人阅读,通常在一到两个工作日内回复。为了帮助我们尽快解决问题,请附上:

  • App 版本(“UniReader → 关于 UniReader”)和你的 macOS 版本;
  • 文件的格式,如果可以,附上文件本身;
  • 你做了什么,你预期会怎样,以及实际发生了什么。